Compatibility with old-time for the time package