Bindings to the FFTW library.

phadej's fft

Cabal >= 1.10 is enough phadej Sat Dec 26 16:31:31 UTC 2015