Check whether module and package imports conform to the PVP